Сообщество
FAQ
Логин
Пароль
Войти при помощи
Кстати, вы можете
Установить drebedengi.ru на свой сервер.

Php 7

Yuri
26 февраля 2019 11:47
Скажите, когда планируется выпустить серверную версия для php 7?
5ая ветка уже устарела, на многих дистрибутивах даже убрана из пакетов.
Admin
26 февраля 2019 12:01
Здравствуйте.
Пока эта работа не запланирована.
Но примем ваш отзыв к сведению.
Евгений
30 апреля 2019 13:55
Здравствуйте.
Примите пожалуйста и мой. По идее php 5.6 совместим практически до 7.1, наверное будет не так сложно внести соответствующие изменения.
Yuri
4 августа 2019 12:43
Добрый, нет новостей по данному вопросу?
Ну реально пхп 5 это уже давно не поддерживаемый продукт и давно.

Support for PHP 5 has been discontinued since 10 Jan 2019.Please consider upgrading to 7.
Только ради вас приходится устраивать танцы с бубном чтоб две версии держать на сервере.
Admin
4 августа 2019 16:55
Новостей по этому вопросу пока нет.
Yuri
20 октября 2019 16:06
Есть новости? Ну реально уже год прошел почти, как 5х не поддерживается никакими дистрибутивами официально. Просто по мне так это должно стоять в приоритете, вы продаете серверную версию не по 1 баксу, а сейчас выходит так что она работает совсем на устаревшей платформе и чтобы ее установить надо делать кучу дополнительных действий.
Admin
20 октября 2019 20:55
Yuri Пишет:
Есть новости?
Здравствуйте.
Новостей нет.
Yuri
20 октября 2019 21:33
Admin Пишет:
Yuri Пишет:Есть новости?Здравствуйте.
Новостей нет.
Отличный ответ, мои доводы приняты во внимание?
Просто я жду почти год, вы все оттягиваете, хотя портирование с 5 на 7 это вобще не проблема.
Yuri
20 октября 2019 21:39
Просто год прошел, как я этого прошу, Вам все равно на клиентов?
Странно что все не работает ваще на пхп 3 или еще чем нить, за что мы лпатим годовое обслуживание в размере 5+к рублей в год? Чтобы отдельные сервера ставить под ваш сервис?
Admin
20 октября 2019 21:54
Yuri Пишет:
мои доводы приняты во внимание?
Да, конечно.
Хотелось бы всё делать побыстрее, но делаем увы только то, что можем.
Есть определённые сложности, которые не дают быстро обновить версию. А для "не быстрого" решения не хватает пока необходимости.
Чтобы отвечать на сообщения - зарегистрируйтесь и войдите в личный кабинет.