Сообщество
FAQ
Логин
Пароль
Войти при помощи
Кстати, вы можете
Общение / Веб версия / Сайт перестал работать в опере

Сайт перестал работать в опере

Алексей
19 июня 2015 14:40
Сайт открывается, но не работает переключение по вкладкам, нельзя ввести теги, даже в верхнее меню зайти не получается, чтобы пожаловать в сообщество. С неделю та же ерунда была в хроме, потом всё наладилось. В файрфоксе вроде всё хорошо, в эксплорере тоже, а вот из оперы до сих пор не выходит.
Admin
19 июня 2015 14:52
Здравствуйте.
Если можно покажите скриншот, что видно в js консоли браузера при открытии страницы ввода трат.
Алексей
6 июля 2015 18:43
Простите, долго не заглядывал, а потом не сразу нашёл, где консоль.
https://www.dropbox.com/s/o0kztng0ee4232e/%D0%A1%D0%BA%D1%80%D0%B8%D0%BD%D1%88%D0%BE%D1%82%202015-07-06%2021.15.56.png?dl=0 - это скриншот в хроме
https://www.dropbox.com/s/rtqr2vhkitjh19a/%D0%A1%D0%BA%D1%80%D0%B8%D0%BD%D1%88%D0%BE%D1%82%202015-07-06%2021.37.41.png?dl=0 - а это в опере.
Сейчас сайт не работает ни там, ни там.
Admin
6 июля 2015 22:08
Отмотайте пожалуйста на самый верх консоль с красными ошибками, чтобы было видно самое первое сообщение.

Симптомы характерны для какой-то проблемы с сетью. Некоторые файлы у вас скачиваются с сервера не корректно. Попробуйте почистить кэш и куки в браузере.
Алексей
6 июля 2015 22:24
Да, в этих двух браузерах страница с мрачной регулярностью не догружается. Даже если после нескольких перезагрузок страницы внешне она начинает выглядеть, как надо, видимо, всё-таки не докачиваются скрипты. Но в других браузерах всё в порядке, и к качеству связи в опере и хроме на других сайтах тоже никаких претензий.
Первой ошибкой всегда оказывается вот эта: allOne.js?3477:7650 Uncaught SyntaxError: Invalid regular expression: missing /
?module=v2_homeBuhPrivate:1931 Uncaught ReferenceError: Chosen is not defined(anonymous function) @ ?module=v2_homeBuhPrivate:1931
Алексей
6 июля 2015 22:28
Очистка кэша и кукиз не помогла.
Admin
6 июля 2015 22:42
А сейчас? (какая первая ошибка).
Алексей
6 июля 2015 23:45
Спасибо, всё заработало в обоих браузерах!
wuui
13 июля 2015 15:24
У меня тоже не работает сайт ни в опере, ни в хроме - нажимаешь на "Ввести трату" и сайт выбрасывает на главную страницу. Как сделать, чтобы заработало?:)
Admin
13 июля 2015 20:20
wuui Пишет:
нажимаешь на "Ввести трату" и сайт выбрасывает на главную
Попробуйте почистить кэш и куки в браузере.
Если не поможет, пришлите пожалуйста скриншот js консоли в момент выбрасывания на главную.
wuui
16 июля 2015 16:54
Почистила, не помогло.
Скрин в момент выбрасывания вот такой.
http://cs629526.vk.me/v629526786/763c/aVRtWkzY8-c.jpg
Admin
16 июля 2015 21:42
wuui Пишет:
Скрин в момент выбрасывания вот такой.
Проблема странная. Похоже на какие-то проблемы в сети. Может быть у вас стоят какие-то сторонние программы блокировки или кэширующий прокси, на котором нужно почистить кэш.
Антон
18 июля 2015 13:12
Аналогичная проблема.
потом один раз переключился сайт а английский и проблема исчезла. Вкладку закрыл, открыл - снова русский и снова выбивает.
Антон
18 июля 2015 13:14
Антон Пишет:
Аналогичная проблема. потом один раз переключился сайт а английский и проблема исчезла. Вкладку закрыл, открыл - снова русский и снова выбивает.
чистка куков помогает
Чтобы отвечать на сообщения - зарегистрируйтесь и войдите в личный кабинет.
© drebedengi.ru 2007 - 2017  |  Мобильная версия  |  Карта сайта  |  API интеграции  |  Обратная связь  |   English